在Linux 上安装Metasploit
in Tools with 0 comment

在Linux 上安装Metasploit

in Tools with 0 comment

终端输入命令:

curl https://raw.githubusercontent.com/rapid7/metasploit-omnibus/master/config/templates/metasploit-framework-wrappers/msfupdate.erb > msfinstall && \

  chmod 755 msfinstall && \

  ./msfinstall

这些软件包集成到您的软件包管理器中,可以使用软件包管理器进行更新msfupdate。首次启动时,这些包将自动设置数据库或使用现有数据库。

深度截图_deepin-terminal_20180804142708.png

Responses